Support

System Requirements

YNAB 4 requires the following minimum specifications in order to run:

Windows (8, 7, Vista®, XP)

  • 1.6Ghz or faster x86-compatible processor
  • 512MB of RAM (1GB recommended)

Mac OS X (10.6 or later)

  • Intel Core Duo 1.83Ghz or faster processor
  • 512MB of RAM

If your computer doesn't quite meet the needs listed above you can always just try it by downloading the trial. It won't harm your computer to do so and it may just work. 

YNAB 4 will not work on your Mac if it's still running 10.5.8 (Leopard) or earlier. More on this subject can be found here.